Currently investigating intermittent downtime.

Incident Report for BetterHealthcare Status Page

Resolved

This incident has been resolved.
Posted May 06, 2021 - 13:20 EDT

Update

We are continuing to monitor for any further issues.
Posted May 06, 2021 - 13:19 EDT

Monitoring

Performance has increased to acceptable levels. We are continuing to monitor.
Posted May 06, 2021 - 12:58 EDT

Update

We are continuing to investigate this issue.
Posted May 06, 2021 - 12:40 EDT

Update

We are continuing to investigate this issue.
Posted May 06, 2021 - 12:34 EDT

Update

We are continuing to investigate this issue.
Posted May 06, 2021 - 12:30 EDT

Investigating

We are currently investigating intermittent issues with our platform. We are working on it now.
Posted May 06, 2021 - 12:27 EDT
This incident affected: Login and Single Sign-On, Email and SMS, Scheduling, Telehealth, Integrations and API (RESTful API, GraphQL API).