Applications are not functioning properly after login

Incident Report for BetterHealthcare Status Page

Resolved

This incident has been resolved.
Posted Jan 21, 2022 - 13:02 EST

Monitoring

A fix has been implemented and we are monitoring.
Posted Jan 21, 2022 - 09:55 EST

Identified

We have identified the issue and are working on a fix to restore service ASAP. Thank you.
Posted Jan 21, 2022 - 09:25 EST

Investigating

We are investigating.
Posted Jan 21, 2022 - 09:14 EST
This incident affected: Email and SMS, Scheduling, Telehealth and API (GraphQL API).