Degradation of service - Telehealth Requests for some customers

Incident Report for BetterHealthcare Status Page

Resolved

This incident has been resolved.
Posted Oct 22, 2020 - 15:08 EDT

Monitoring

A fix has been implemented and we are monitoring. This only impacts a subset of our customers.
Posted Oct 22, 2020 - 14:30 EDT

Identified

The issue has been identified, we are working on a fix. This impacts a subset of our customers.
Posted Oct 22, 2020 - 12:25 EDT

Investigating

We are currently investigating the issue. It only impacts a subset of our customers.
Posted Oct 22, 2020 - 11:32 EDT
This incident affected: API (GraphQL API) and Telehealth, Integrations.